CVE-2026-119487: Dokan (WordPress plugin) · Missing Authorization
Affects Dokan (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.3 Medium : upgrade to 5.3.3 when convenient.
Data as of 3 Nov 2026, 18:14 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 5.3 |
|---|
- Patch
- Available – fixed in 5.3.3
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 3 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.
What to do
Upgrade Dokan (WordPress plugin) to 5.3.3.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Dokandokan-lite | Affected
| Fixed in
|
AI-suggested
Upgrade the Dokan plugin to version 5.3.3 or later, where this missing authorization vulnerability has been fixed. No other mitigation steps are indicated.
Description
CVE-2026-119487 is a missing authorization vulnerability in weDevs Dokan plugin versions before 5.3.3. This flaw allows unauthorized access due to incorrectly configured access control security levels. The issue affects Dokan versions from initial releases up to 5.3.2. A fix is available in version 5.3.3.