CVE-2026-119488: Pie Register (WordPress plugin) · Cross-site Scripting
Affects Pie Register (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 7.1 High : upgrade to 3.8.4.16 soon.
Data as of 6 Nov 2026, 08:33 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 7.1 |
|---|
- Patch
- Available – fixed in 3.8.4.16
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 6 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.
What to do
Upgrade Pie Register (WordPress plugin) to 3.8.4.16.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Pie Registerpie-register | Affected
| Fixed in
|
AI-suggested
Upgrade Pie Register to version 3.8.4.16 or later to remediate this vulnerability. No additional mitigation steps are indicated as the fix is available and should be applied promptly.
Description
CVE-2026-119488 is a stored cross-site scripting (XSS) vulnerability in the Pie Register plugin by Shamim Rajani. It affects versions from initial releases up to 3.8.4.15. The vulnerability allows improper neutralization of input during web page generation, which can lead to execution of malicious scripts in the context of the affected application. A fix is available in version 3.8.4.16.