CVE-2026-119489: Bootstrapped Ventures WP Recipe Maker · Cross-site Scripting
Affects Bootstrapped Ventures WP Recipe MakerSource CVE Database V5
Not known to be exploited · CVSS 6.5 Medium : upgrade to 10.9.2 when convenient.
Data as of 7 Nov 2026, 09:05 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 6.5 |
|---|
- Patch
- Available – fixed in 10.9.2
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 7 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.
What to do
Upgrade Bootstrapped Ventures WP Recipe Maker to 10.9.2.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| WP Recipe Makerwp-recipe-maker | Affected
| Fixed in
|
AI-suggested
Upgrade WP Recipe Maker to version 10.9.2 or later to apply the official fix for this vulnerability. No additional mitigation steps are indicated by the vendor advisory.
Description
CVE-2026-119489 is a stored cross-site scripting (XSS) vulnerability in the WP Recipe Maker plugin by Bootstrapped Ventures. It affects all versions from initial releases up to 10.9.1. The flaw allows improper neutralization of input during web page generation, potentially enabling attackers with low privileges to inject malicious scripts. A fix is available in version 10.9.2.