CVE-2026-119493: Ditty (WordPress plugin) · Cross-site Scripting
Affects Ditty (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 6.5 Medium : upgrade to 3.1.72 when convenient.
Data as of 7 Nov 2026, 10:21 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 6.5 |
|---|
- Patch
- Available – fixed in 3.1.72
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 7 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.
What to do
Upgrade Ditty (WordPress plugin) to 3.1.72.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Dittyditty-news-ticker | Affected
| Fixed in
|
AI-suggested
Upgrade Ditty to version 3.1.72 or later to remediate this vulnerability. No additional mitigation steps are indicated by the vendor advisory.
Description
CVE-2026-119493 is a stored cross-site scripting (XSS) vulnerability in Ditty by Metaphor Creations, LLC. It affects versions from initial releases up to 3.1.71. The flaw allows improper neutralization of input during web page generation, potentially enabling attackers to inject malicious scripts. A fix is available in version 3.1.72.