CVE-2026-119499: FloristPress (WordPress plugin) · Insertion of Sensitive Information Into Sent Data
Affects FloristPress (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 7.5 High : upgrade to 7.8.5 soon.
Data as of 6 Nov 2026, 08:33 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 7.5 |
|---|
- Patch
- Available – fixed in 7.8.5
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 6 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.
What to do
Upgrade FloristPress (WordPress plugin) to 7.8.5.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| FloristPressbakkbone-florist-companion | Affected
| Fixed in
|
AI-suggested
Upgrade FloristPress to version 7.8.5 or later, where this vulnerability is fixed. No other mitigation or temporary workaround is indicated.
Description
CVE-2026-119499 is a vulnerability in BAKKBONE Australia FloristPress (versions before 7.8.5) that allows insertion of sensitive information into sent data, enabling retrieval of embedded sensitive data. This flaw affects FloristPress versions from initial releases up to 7.8.4. A fix is available in version 7.8.5.