CVE-2026-119501: Element Pack Elementor Addons (WordPress plugin) · Cross-site Scripting
Affects Element Pack Elementor Addons (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 6.5 Medium : upgrade to 10.0.3 when convenient.
Data as of 7 Nov 2026, 10:34 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 6.5 |
|---|
- Patch
- Available – fixed in 10.0.3
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 7 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.
What to do
Upgrade Element Pack Elementor Addons (WordPress plugin) to 10.0.3.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Element Pack Elementor Addonsbdthemes-element-pack-lite | Affected
| Fixed in
|
AI-suggested
A patch is available in version 10.0.3 of BdThemes Element Pack Elementor Addons. Users should upgrade to this version to remediate the vulnerability. No additional mitigation steps are indicated by the vendor advisory.
Description
CVE-2026-119501 is a stored cross-site scripting (XSS) vulnerability in BdThemes Element Pack Elementor Addons affecting versions prior to 10.0.3. The flaw allows improper neutralization of input during web page generation, potentially enabling attackers with limited privileges to execute malicious scripts. The vulnerability has a CVSS score of 6.5, indicating a medium severity level. A fix is available in version 10.0.3.