CVE-2026-119513: JS Help Desk (WordPress plugin) · Missing Authorization
Affects JS Help Desk (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.3 Medium : upgrade to 5.0.4 when convenient.
Data as of 7 Nov 2026, 10:51 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 5.3 |
|---|
- Patch
- Available – fixed in 5.0.4
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 7 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.
What to do
Upgrade JS Help Desk (WordPress plugin) to 5.0.4.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| JS Help Deskjs-support-ticket | Affected
| Fixed in
|
AI-suggested
Upgrade Ahmad JS Help Desk to version 5.0.4 or later, where this missing authorization vulnerability has been fixed. No other mitigation is indicated by the vendor advisory.
Description
CVE-2026-119513 is a missing authorization vulnerability in Ahmad JS Help Desk affecting versions before 5.0.4. It allows attackers to exploit incorrectly configured access control security levels, potentially leading to unauthorized actions. The issue has been fixed in version 5.0.4.