CVE-2026-119516: Radius Booking (WordPress plugin) · Deserialization of Untrusted Data
Affects Radius Booking (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 9.8 Critical : upgrade to 1.0.21 as a priority.
Data as of 6 Nov 2026, 08:33 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 9.8 |
|---|
- Patch
- Available – fixed in 1.0.21
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 6 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.
What to do
Upgrade Radius Booking (WordPress plugin) to 1.0.21.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Radius Booking — Booking Calendar for Appointments & Servicesradius-booking | Affected
| Fixed in
|
AI-suggested
Upgrade Radius Booking to version 1.0.21 or later, where this vulnerability has been fixed. No other mitigation is required as the official fix addresses the issue.
Description
CVE-2026-119516 is a critical deserialization of untrusted data vulnerability in Mamunur Rashid Radius Booking — Booking Calendar for Appointments & Services. It allows object injection in versions from initial up to 1.0.20. The flaw has a high CVSS score of 9.8, indicating it can be exploited remotely without privileges or user interaction, leading to full confidentiality, integrity, and availability compromise. The issue is fixed in version 1.0.21.