CVE-2026-119520: Spectra (WordPress plugin) · Cross-site Scripting
Affects Spectra (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 6.5 Medium : upgrade to 2.20.5 when convenient.
Data as of 7 Nov 2026, 10:21 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 6.5 |
|---|
- Patch
- Available – fixed in 2.20.5
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 7 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.
What to do
Upgrade Spectra (WordPress plugin) to 2.20.5.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Spectraultimate-addons-for-gutenberg | Affected
| Fixed in
|
AI-suggested
Upgrade Brainstorm Force Spectra to version 2.20.5 or later, where this vulnerability is fixed. No other specific mitigations are indicated.
Description
CVE-2026-119520 is a stored cross-site scripting (XSS) vulnerability in Brainstorm Force Spectra (ultimate-addons-for-gutenberg) affecting versions from initial release up to 2.20.4. It involves improper neutralization of input during web page generation, allowing attackers to inject malicious scripts. The vulnerability has a medium severity with a CVSS score of 6.5. A fix is available in version 2.20.5.