Skip to main content
VulnerabilityPublished

CVE-2026-119521: Paid Member Subscriptions (WordPress plugin) · Cross-site Scripting

Affects Paid Member Subscriptions (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 6.5 Medium : upgrade to 3.1.4 when convenient.

Data as of 3 Nov 2026, 17:13 UTC

CVSS 3.1 base score
6.5Medium
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (Patchstack)CVSS 3.16.5
Patch
Available – fixed in 3.1.4
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 3 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.

What to do

Upgrade Paid Member Subscriptions (WordPress plugin) to 3.1.4.

Affected software

ProductAffectedFixed in
Paid Member Subscriptionspaid-member-subscriptionsAffected
  • <3.1.4
Fixed in
  • 3.1.4

AI-suggested

Upgrade the Paid Member Subscriptions plugin to version 3.1.4 or later, where this vulnerability is fixed. No other mitigation is indicated or required.

Description

CVE-2026-119521 is a stored cross-site scripting (XSS) vulnerability in Cozmoslabs Paid Member Subscriptions affecting versions before 3.1.4. It allows improper neutralization of input during web page generation, potentially leading to execution of malicious scripts. The issue is fixed in version 3.1.4.

References

Community reviews

Loading reviews…