Skip to main content
VulnerabilityPublished

CVE-2026-120190: PostyBirb Plus · Cross-site Scripting

Affects PostyBirb PlusSource CVE Database V5

0
Compare

Public exploit available · CVSS 5.1 Medium · fixed in 3.1.76 : patch PostyBirb Plus as a priority.

Data as of 1 Nov 2026, 00:51 UTC

CVSS 4.0 base score
5.1Medium
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (VulDB)CVSS 4.05.1
CNA (VulDB)CVSS 3.13.5
CNA (VulDB)CVSS 3.03.5
CNA (VulDB)CVSS 2.04.0
Patch
Available – fixed in 3.1.76
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:P/VC:N/VI:L/VA:N/SC:N/SI:N/SA:N/E:P

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 1 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: evidence found.

    CVSS exploit maturity: proof of concept public

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), CVSS vector, the Metasploit, Exploit-DB and nuclei-templates index as of 31 Oct 2026.

What to do

Affected software

ProductAffectedFixed in
PostyBirb PlusAffected
  • 3.1.0 – 3.1.75
76 affected builds
Fixed in–

CPE configurations (1)

  • cpe:2.3:a:postybirb_plus:postybirb_plus:*:*:*:*:*:*:*:*

AI-suggested

Upgrade PostyBirb Plus to version 3.1.76 or later, which contains the official fix for this vulnerability. Applying this update fully mitigates the risk. No additional vendor advisories indicate other mitigations or that no action is required.

Description

CVE-2026-120190 is a cross-site scripting (XSS) vulnerability in PostyBirb Plus versions 3.1.0 through 3.1.19. It affects an unknown functionality within the Submission Description Editor component, specifically the file DescriptionInput.tsx. The vulnerability allows remote attackers to perform XSS attacks. A public exploit exists. Upgrading to version 3.1.76 resolves this issue.

References

Community reviews

Loading reviews…