Skip to main content
VulnerabilityPublished

CVE-2026-120318: Codeixer Product Gallery Slider & Additional Variation Images for WooCommerce · Missing Authorization

Affects Codeixer Product Gallery Slider & Additional Variation Images for WooCommerceSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 8.6 High : upgrade to 2.3.26 soon.

Data as of 2 Nov 2026, 14:59 UTC

CVSS 4.0 base score
8.6High
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (VulnCheck)CVSS 4.08.6
CNA (VulnCheck)CVSS 3.17.2
Patch
Available – fixed in 2.3.26
CVSS:4.0/AV:N/AC:L/AT:N/PR:H/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 2 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2 Nov 2026.

What to do

Upgrade Codeixer Product Gallery Slider & Additional Variation Images for WooCommerce to 2.3.26.

Affected software

ProductAffectedFixed in
CodeixerProduct Gallery Slider & Additional Variation Images for WooCommerceAffected
  • >=2.3.23 <2.3.26
Fixed in
  • 2.3.26

AI-suggested

Upgrade the Product Gallery Slider & Additional Variation Images for WooCommerce plugin to version 2.3.26 or later, where this vulnerability is fixed. No other mitigation is required as the fix addresses the missing authorization issue.

Description

Product Gallery Slider & Additional Variation Images for WooCommerce versions 2.3.23 through 2.3.25 contain a missing authorization vulnerability in Codestar backup AJAX actions. This flaw allows Shop Managers to exploit the csf-export, csf-import, and csf-reset AJAX actions by reading a nonce from the settings page and manipulating WordPress options, including wp_user_roles, to escalate privileges to administrator. The vulnerability is fixed in version 2.3.26.

References

Community reviews

Loading reviews…