CVE-2026-120364: Vidplex (WordPress plugin) · Cross-site Scripting
Affects Vidplex (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 6.5 Medium : upgrade to 1.0.4 when convenient.
Data as of 7 Nov 2026, 10:51 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 6.5 |
|---|
- Patch
- Available – fixed in 1.0.4
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 7 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.
What to do
Upgrade Vidplex (WordPress plugin) to 1.0.4.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Vidplexvidplex | Affected
| Fixed in
|
AI-suggested
Upgrade Untapwp Vidplex to version 1.0.4 or later, where this vulnerability is fixed. No additional mitigation is required once the official patch is applied.
Description
CVE-2026-120364 is a stored cross-site scripting (XSS) vulnerability in Untapwp Vidplex versions prior to 1.0.4. The flaw involves improper neutralization of input during web page generation, allowing attackers with limited privileges to inject malicious scripts that can affect confidentiality, integrity, and availability. The issue is fixed in version 1.0.4.