Skip to main content
VulnerabilityPublished

CVE-2026-120488: LaraDashboard · Cross-site Scripting

Affects LaraDashboardSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 5.1 Medium : upgrade to 1.4.9 when convenient.

Data as of 2 Nov 2026, 14:58 UTC

CVSS 4.0 base score
5.1Medium
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (VulnCheck)CVSS 4.05.1
CNA (VulnCheck)CVSS 3.15.4
Patch
Available – fixed in 1.4.9
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:P/VC:N/VI:N/VA:N/SC:L/SI:L/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 2 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2 Nov 2026.

What to do

Upgrade LaraDashboard to 1.4.9.

Affected software

ProductAffectedFixed in
LaraDashboardLaraDashboardAffected
  • <1.4.9
Fixed in
  • 1.4.9
GitHubLaraDashboardpkg:github/LaraDashboardOther threatsAffected
  • <1.4.9
Fixed in
  • 1.4.9

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Upgrade LaraDashboard to version 1.4.9 or later, where this vulnerability is fixed. No other mitigation is indicated or necessary according to the available data.

Description

LaraDashboard versions before 1.4.9 have a stored cross-site scripting (XSS) vulnerability. Authenticated users with post.create or post.edit permissions can inject malicious scripts via unsanitized LaraBuilder design_json block content. This allows script or event-handler markup to execute in administrator or Superadmin sessions when viewing the builder, preview, or page. The vulnerability is fixed in version 1.4.9.

References

Community reviews

Loading reviews…