CVE-2026-120500: redimp otterwiki · Cross-site Scripting
Affects redimp otterwikiSource CVE Database V5
Not known to be exploited · CVSS 5.3 Medium : upgrade to 2.26.2 when convenient.
Data as of 2 Nov 2026, 16:28 UTC
Thin evidence
One scorer or none| CNA (VulnCheck) | CVSS 4.0 | 5.3 |
|---|---|---|
| CNA (VulnCheck) | CVSS 3.1 | 6.1 |
- Patch
- Available – fixed in 2.26.2
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:P/VC:N/VI:N/VA:N/SC:L/SI:L/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 2 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2 Nov 2026.
What to do
Upgrade redimp otterwiki to 2.26.2.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| redimpotterwiki | Affected
| Fixed in
|
PyPIotterwikipkg:pypi/otterwikiOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Upgrade Otter Wiki to version 2.26.2 or later, where this vulnerability is fixed. No other mitigation or temporary workaround is indicated.
Description
An Otter Wiki before 2.26.2 contains a stored cross-site scripting vulnerability in OtterwikiMdRenderer.block_code that allows attackers who can edit pages, including anonymous users under the default configuration, to inject arbitrary script. Attackers can place HTML inside a math fenced code block, which is rendered unescaped and executes for every viewer of the page.