Skip to main content
VulnerabilityPublished

CVE-2026-120839: WpTravelly (WordPress plugin) · Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File

Affects WpTravelly (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 8.8 High : upgrade to 2.3.10 soon.

Data as of 7 Nov 2026, 13:03 UTC

CVSS 3.1 base score
8.8High
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (Patchstack)CVSS 3.18.8
Patch
Available – fixed in 2.3.10
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 7 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 7 Nov 2026.

What to do

Upgrade WpTravelly (WordPress plugin) to 2.3.10.

Affected software

ProductAffectedFixed in
WpTravellytour-booking-managerAffected
  • <2.3.10
Fixed in
  • 2.3.10

Description

Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in Magepeople inc. WpTravelly tour-booking-manager allows PHP Local File Inclusion.This issue affects WpTravelly: from n/a through 2.3.8.

References

Community reviews

Loading reviews…