CVE-2026-120846: Uncanny Automator (WordPress plugin) · Missing Authorization
Affects Uncanny Automator (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.3 Medium : upgrade to 8.0.0 when convenient.
Data as of 3 Nov 2026, 17:13 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 5.3 |
|---|
- Patch
- Available – fixed in 8.0.0
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 3 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.
What to do
Upgrade Uncanny Automator (WordPress plugin) to 8.0.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Uncanny Automatoruncanny-automator | Affected
| Fixed in
|
AI-suggested
Upgrade Uncanny Automator to version 8.0.0 or later where this vulnerability is fixed. No additional mitigation steps are indicated.
Description
CVE-2026-120846 is a missing authorization vulnerability in Uncanny Owl's Uncanny Automator plugin affecting versions prior to 8.0.0. This flaw allows unauthorized users to exploit incorrectly configured access control security levels, potentially leading to unauthorized modifications. The vulnerability has a medium severity with a CVSS score of 5.3. A fix is available in version 8.0.0.