CVE-2026-120852: CartFlows (WordPress plugin) · Basic XSS
Affects CartFlows (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.3 Medium : upgrade to 3.3.1 when convenient.
Data as of 7 Nov 2026, 09:20 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 5.3 |
|---|
- Patch
- Available – fixed in 3.3.1
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 7 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.
What to do
Upgrade CartFlows (WordPress plugin) to 3.3.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| CartFlowscartflows | Affected
| Fixed in
|
AI-suggested
Upgrade CartFlows to version 3.3.1 or later to remediate this vulnerability. No other mitigation steps are indicated as the fix is officially released.
Description
CVE-2026-120852 is a medium severity vulnerability in Brainstorm Force's CartFlows plugin that allows code injection via improper neutralization of script-related HTML tags, resulting in a basic cross-site scripting (XSS) flaw. This affects CartFlows versions from initial releases up to 3.3.0. The vulnerability has been fixed in version 3.3.1.