CVE-2026-120858: FluentForm (WordPress plugin) · Missing Authorization
Affects FluentForm (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 6.5 Medium : upgrade to 6.2.17 when convenient.
Data as of 8 Nov 2026, 16:04 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 6.5 |
|---|
- Patch
- Available – fixed in 6.2.17
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 8 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 8 Nov 2026.
What to do
Upgrade FluentForm (WordPress plugin) to 6.2.17.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| FluentFormfluentform | Affected
| Fixed in
|
AI-suggested
Upgrade FluentForm to version 6.2.17 or later, where this missing authorization vulnerability has been fixed. No additional mitigation steps are indicated by the vendor.
Description
CVE-2026-120858 is a missing authorization vulnerability in WP ManageNinja LLC's FluentForm plugin. Versions from initial release up to 6.2.16 are affected. The flaw allows unauthorized users to exploit incorrectly configured access control, potentially leading to limited confidentiality and integrity impacts. The issue is fixed in version 6.2.17.