Skip to main content
VulnerabilityPublished

CVE-2026-121761: VOD Infomaniak (WordPress plugin) · Missing Authorization

Affects VOD Infomaniak (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 4.3 Medium : upgrade to 1.5.16 when convenient.

Data as of 7 Nov 2026, 09:05 UTC

CVSS 3.1 base score
4.3Medium
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (Patchstack)CVSS 3.14.3
Patch
Available – fixed in 1.5.16
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 7 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.

What to do

Upgrade VOD Infomaniak (WordPress plugin) to 1.5.16.

Affected software

ProductAffectedFixed in
VOD Infomaniakvod-infomaniakAffected
  • <1.5.16
Fixed in
  • 1.5.16

AI-suggested

Upgrade affected installations of VOD Infomaniak to version 1.5.16 or later, where the missing authorization vulnerability has been fixed. No additional mitigation steps are indicated by the vendor.

Description

CVE-2026-121761 is a missing authorization vulnerability in Infomaniak Network's VOD Infomaniak product. It allows exploitation due to incorrectly configured access control security levels. The issue affects versions from initial releases up to 1.5.15 and is fixed in version 1.5.16. The vulnerability has a medium severity rating with a CVSS score of 4.3.

References

Community reviews

Loading reviews…