CVE-2026-121768: Contact Form 7 – Post Fields (WordPress plugin) · Cross-site Scripting
Affects Contact Form 7 – Post Fields (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 6.5 Medium : upgrade to 2.7.1 when convenient.
Data as of 7 Nov 2026, 09:19 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 6.5 |
|---|
- Patch
- Available – fixed in 2.7.1
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 7 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.
What to do
Upgrade Contact Form 7 – Post Fields (WordPress plugin) to 2.7.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Contact Form 7 – Post Fieldscf7-post-fields | Affected
| Fixed in
|
AI-suggested
Upgrade the Contact Form 7 – Post Fields plugin to version 2.7.1 or later, where this vulnerability has been fixed. No additional mitigation steps are required once the update is applied.
Description
CVE-2026-121768 is a stored cross-site scripting (XSS) vulnerability in the Contact Form 7 – Post Fields plugin by Markus Wiesenhofer. The flaw allows improper neutralization of input during web page generation, potentially enabling attackers to inject malicious scripts. This vulnerability affects versions from initial releases up to 2.7.0. A fix is available in version 2.7.1.