CVE-2026-121777: Cool Formkit Lite (WordPress plugin) · Basic XSS
Affects Cool Formkit Lite (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.3 Medium : upgrade to 2.7.11 when convenient.
Data as of 7 Nov 2026, 12:54 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 5.3 |
|---|
- Patch
- Available – fixed in 2.7.11
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 7 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 7 Nov 2026.
What to do
Upgrade Cool Formkit Lite (WordPress plugin) to 2.7.11.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Cool Formkit Liteextensions-for-elementor-form | Affected
| Fixed in
|
AI-suggested
Users should upgrade Cool Formkit Lite to version 2.7.11 or later, where the vulnerability has been fixed. No other mitigation actions are indicated by the vendor.
Description
CVE-2026-121777 is a medium severity vulnerability in Cool Plugins Cool Formkit Lite extension for Elementor forms. It involves improper neutralization of script-related HTML tags, leading to a basic cross-site scripting (XSS) issue that allows code injection. The vulnerability affects versions from initial releases up to 2.7.10. A fix is available in version 2.7.11.