CVE-2026-122663: CURCY (WordPress plugin) · Missing Authorization
Affects CURCY (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.3 Medium : upgrade to 2.2.21 when convenient.
Data as of 7 Nov 2026, 12:53 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 5.3 |
|---|
- Patch
- Available – fixed in 2.2.21
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 7 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 7 Nov 2026.
What to do
Upgrade CURCY (WordPress plugin) to 2.2.21.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| CURCYwoo-multi-currency | Affected
| Fixed in
|
AI-suggested
Upgrade VillaTheme CURCY to version 2.2.21 or later, where this missing authorization vulnerability has been fixed. No other mitigation is specified or required.
Description
CVE-2026-122663 is a missing authorization vulnerability in VillaTheme CURCY woo-multi-currency plugin versions before 2.2.21. It allows attackers to exploit incorrectly configured access control security levels, potentially leading to unauthorized actions. The issue is fixed in version 2.2.21.