CVE-2026-122670: Polylang (WordPress plugin) · Missing Authorization
Affects Polylang (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.4 Medium : upgrade to 3.9.1 when convenient.
Data as of 6 Nov 2026, 22:51 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 5.4 |
|---|
- Patch
- Available – fixed in 3.9.1
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 6 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.
What to do
Upgrade Polylang (WordPress plugin) to 3.9.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Polylangpolylang | Affected
| Fixed in
|
AI-suggested
Upgrade Polylang to version 3.9.1 or later, where this missing authorization vulnerability has been fixed. No other mitigation steps are indicated by the vendor advisory.
Description
CVE-2026-122670 is a missing authorization vulnerability in the WP SYNTEX Polylang plugin affecting versions prior to 3.9.1. This flaw allows attackers with limited privileges to exploit incorrectly configured access control, potentially leading to unauthorized information disclosure or modification. The issue is fixed in version 3.9.1.