Skip to main content
VulnerabilityPublished

CVE-2026-122675: Wpmet Wp Social · Cross-Site Request Forgery (CSRF)

Affects Wpmet Wp SocialSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 5.4 Medium : upgrade to 3.2.4 when convenient.

Data as of 7 Nov 2026, 09:05 UTC

CVSS 3.1 base score
5.4Medium
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (Patchstack)CVSS 3.15.4
Patch
Available – fixed in 3.2.4
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:L/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 7 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.

What to do

Upgrade Wpmet Wp Social to 3.2.4.

Affected software

ProductAffectedFixed in
Wp Socialwp-socialAffected
  • <3.2.4
Fixed in
  • 3.2.4

AI-suggested

Upgrade the Wpmet Wp Social plugin to version 3.2.4 or later, where this CSRF vulnerability is fixed. No additional mitigation is required if the update is applied.

Description

CVE-2026-122675 is a Cross-Site Request Forgery (CSRF) vulnerability in the Wpmet Wp Social plugin affecting versions prior to 3.2.4. This flaw allows an attacker to trick authenticated users into performing unwanted actions on the site. The vulnerability has a medium severity with a CVSS score of 5.4. A fix is available in version 3.2.4.

References

Community reviews

Loading reviews…