Skip to main content
VulnerabilityPublished

CVE-2026-123466: Premium Blocks (WordPress plugin) · Missing Authorization

Affects Premium Blocks (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 5.3 Medium : upgrade to 2.3.19 when convenient.

Data as of 7 Nov 2026, 09:19 UTC

CVSS 3.1 base score
5.3Medium
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (Patchstack)CVSS 3.15.3
Patch
Available – fixed in 2.3.19
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 7 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.

What to do

Upgrade Premium Blocks (WordPress plugin) to 2.3.19.

Affected software

ProductAffectedFixed in
Premium Blocks – Gutenberg Blocks for WordPresspremium-blocks-for-gutenbergAffected
  • <2.3.19
Fixed in
  • 2.3.19

AI-suggested

Upgrade the Premium Blocks – Gutenberg Blocks for WordPress plugin to version 2.3.19 or later, where this missing authorization vulnerability has been fixed. No additional mitigation steps are required once the update is applied.

Description

CVE-2026-123466 is a missing authorization vulnerability in LeapWorx Premium Blocks – Gutenberg Blocks for WordPress. It affects versions from the initial release up to 2.3.18. The flaw allows unauthorized access due to incorrectly configured access control security levels. A fix is available in version 2.3.19.

References

Community reviews

Loading reviews…