CVE-2026-123472: Meta Box (WordPress plugin) · Cross-site Scripting
Affects Meta Box (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 6.5 Medium : upgrade to 5.15.4 when convenient.
Data as of 7 Nov 2026, 17:35 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 6.5 |
|---|
- Patch
- Available – fixed in 5.15.4
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 7 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 7 Nov 2026.
What to do
Upgrade Meta Box (WordPress plugin) to 5.15.4.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Meta Box – WordPress Custom Fields Frameworkmeta-box | Affected
| Fixed in
|
AI-suggested
Upgrade the Meta Box – WordPress Custom Fields Framework plugin to version 5.15.4 or later, where this vulnerability has been fixed. No additional mitigation steps are required once the update is applied.
Description
CVE-2026-123472 is a stored cross-site scripting (XSS) vulnerability in the Meta Box – WordPress Custom Fields Framework by eLightUp. The flaw involves improper neutralization of input during web page generation, allowing malicious scripts to be stored and executed. This affects versions from initial releases up to 5.15.3. A fix is available in version 5.15.4. The vulnerability has a CVSS score of 6.5, indicating medium severity with potential impacts on confidentiality, integrity, and availability.