Skip to main content
VulnerabilityPublished

CVE-2026-12394: MemberGlut (WordPress plugin) · Improper Privilege Management

Affects MemberGlut (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · public detection template (Nuclei) · CVSS 9.8 Critical : upgrade to 1.1.5 as a priority.

Data as of 27 Oct 2026, 05:11 UTC

CVSS 3.1 base score
9.8Critical
How severe the flaw is on the 0–10 CVSS scale.
EPSS
2.0% chance of exploitation in 30 days – higher than 81% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1.1.5
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 27 Jul 2026

  2. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  3. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  4. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade MemberGlut (WordPress plugin) to 1.1.5.

Affected software

ProductAffectedFixed in
MemberGlutAffected
  • <1.1.5
Fixed in
  • 1.1.5

AI-suggested

If you cannot patch yet, restrict or disable front-end user registration if possible, and monitor for suspicious account creation activity.

Description

The MemberGlut WordPress plugin before 1.1.5 does not validate the role chosen during front-end registration, allowing unauthenticated users to register an account with an arbitrary role, including administrator, leading to full site compromise.

References

Community reviews

Loading reviews…