CVE-2026-124078: TooTallNate plist.js · XML Entity Expansion
Affects TooTallNate plist.jsSource CVE Database V5
Not known to be exploited · CVSS 8.7 High : upgrade to 5.0.1 soon.
Data as of 6 Nov 2026, 21:04 UTC
Thin evidence
One scorer or none| CNA (VulnCheck) | CVSS 4.0 | 8.7 |
|---|---|---|
| CNA (VulnCheck) | CVSS 3.1 | 7.5 |
- Patch
- Available – fixed in 5.0.1
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:N/VI:N/VA:H/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 6 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.
What to do
Upgrade TooTallNate plist.js to 5.0.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| TooTallNateplist.js | Affected
| Fixed in
|
npmplist.jspkg:npm/plist.jsOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
A fix is available in plist.js version 5.0.1. Users should upgrade to version 5.0.1 or later to remediate this vulnerability.
Description
plist.js versions before 5.0.1 contain a vulnerability in the binary property-list parser that allows unauthenticated attackers to cause a denial of service by triggering exponential memory growth. This is due to uncontrolled recursive resolution of shared object references, leading to an out-of-memory crash.