Skip to main content
VulnerabilityPublished

CVE-2026-12518: Logitech Logi Options+ · Improper Privilege Management

Affects Logitech Logi Options+Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 8.5 High : upgrade to 2.7.0 soon.

Data as of 29 Oct 2026, 10:37 UTC

CVSS 4.0 base score
8.5High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 3% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 2.7.0
CVSS:4.0/AV:L/AC:L/AT:N/PR:L/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 14 Sep 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade Logitech Logi Options+ to 2.7.0.

Affected software

ProductAffectedFixed in
LogitechLogi Options+Affected
  • >=1.88.0 <2.7.0
Fixed in
  • 2.7.0

AI-suggested

If you cannot patch yet, restrict local user access to trusted individuals and monitor for suspicious activity related to the Logi Options+ updater service.

Description

A local privilege escalation vulnerability in the Logitech Logi Options+ updater service on Windows allows a low-privileged local user to execute arbitrary code as SYSTEM.

References

Community reviews

Loading reviews…