Skip to main content
VulnerabilityPublished Updated

CVE-2026-12965: Super Store Finder WordPress · SQL Injection

Affects Super Store Finder WordPressSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 9.1 Critical : upgrade to 7.11 as a priority.

Data as of 1 Nov 2026, 22:58 UTC

CVSS 3.1 base score
9.1Critical
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.4% chance of exploitation in 30 days – higher than 39% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 7.11
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 3 Aug 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 1 Nov 2026.

What to do

Upgrade Super Store Finder WordPress to 7.11.

Affected software

ProductAffectedFixed in
Super Store Finder WordPressAffected
  • <7.11
Fixed in
  • 7.11

AI-suggested

If you cannot patch yet, users should consider disabling the vulnerable AJAX functionality or restricting access to it as a temporary mitigation.

Description

The Super Store Finder WordPress plugin before 7.11 does not sanitize a parameter of an unauthenticated AJAX action before using it in a SQL query, allowing unauthenticated attackers to perform SQL injection and extract data from the database.

References

Community reviews

Loading reviews…