Skip to main content
VulnerabilityPublished

CVE-2026-13326: qt · Out-of-bounds Read

Affects qtSource CVE Database V5

0

Not known to be exploited · CVSS 6.9 Medium : upgrade to 6.11.2 or 6.8.9 when convenient.

Data as of 26 Oct 2026, 17:16 UTC

CVSS 4.0 base score
6.9Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 4% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 6.11.2, 6.8.9
CVSS:4.0/AV:A/AC:L/AT:N/PR:N/UI:A/VC:L/VI:N/VA:H/SC:N/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 11 Sep 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade qt and org.qtproject/qt to 6.11.2 or 6.8.9.

Affected software

ProductAffectedFixed in
qtqtAffected
  • >=6.9.0 <6.11.2
Fixed in
  • 6.11.2
qtqtAffected
  • >=5.2.0 <6.8.9
Fixed in
  • 6.8.9
Mavenorg.qtproject/qtpkg:maven/org.qtproject/qtOther threatsAffected
  • >=5.2.0 <6.8.9
  • >=6.9.0 <6.11.2
Fixed in
  • 6.8.9
  • 6.11.2

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

If you cannot patch yet, consider limiting exposure to untrusted NFC tags and applying any recommended temporary mitigations from the vendor.

Description

CVE-2026-13326 is an out-of-bounds read vulnerability in Qt NFC's language code length parsing. This flaw allows a physically proximate attacker to cause a denial of service or limited memory disclosure by using a specially crafted NFC tag. The vulnerability affects Qt versions from 5.2.0 up to but not including 6.8.9, and from 6.9.0 up to but not including 6.11.2. It has a CVSS 4.0 score of 6.9, indicating a critical severity level. No explicit patch links are provided in the data, and no known exploits are reported in the wild.

References

Community reviews

Loading reviews…