Skip to main content
VulnerabilityPublished

CVE-2026-13342: Security Optimizer (WordPress plugin) · Protection Mechanism Failure

Affects Security Optimizer (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 5.3 Medium : upgrade to 1.6.5 when convenient.

Data as of 5 Nov 2026, 00:01 UTC

CVSS 3.1 base score
5.3Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 28% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1.6.5
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 6 Aug 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.

What to do

Upgrade Security Optimizer (WordPress plugin) to 1.6.5.

Affected software

ProductAffectedFixed in
Security OptimizerAffected
  • >=1.5.8 <1.6.5
Fixed in
  • 1.6.5

AI-suggested

If you cannot patch yet, administrators should consider disabling the IP-based login restriction feature or implementing alternative access controls to protect the login interface.

Description

The Security Optimizer WordPress plugin versions 1.5.8 through 1.6.4 contain a vulnerability in the IP-based login restriction feature. This flaw allows unauthenticated requests from IP addresses not on the allowlist to bypass the restriction and access the login form, undermining the intended access control.

References

Community reviews

Loading reviews…