CVE-2026-13609: Frontend Admin by DynamiApps (WordPress plugin) · Cross-Site Scripting (XSS)
Affects Frontend Admin by DynamiApps (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 8.8 High : upgrade to 3.29.9 soon.
Data as of 30 Oct 2026, 06:59 UTC
- EPSS
- 0.4% chance of exploitation in 30 days – higher than 39% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 3.29.9
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 31 Jul 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade Frontend Admin by DynamiApps (WordPress plugin) to 3.29.9.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Frontend Admin by DynamiApps | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict or monitor form submissions and consider disabling the affected plugin if possible. Avoid viewing untrusted content submitted via the plugin’s forms.
Description
A stored cross-site scripting (XSS) vulnerability exists in the Frontend Admin by DynamiApps WordPress plugin before version 3.29.9. The issue arises because the plugin decodes HTML entities in a submitted form field after sanitization, which restores HTML tags that were neutralized. This allows an unauthenticated attacker to submit a double-encoded payload that is stored and later executed in the browser of any user viewing the affected page, including administrators.