Skip to main content
VulnerabilityPublished Updated

CVE-2026-14197: Fluent Support (WordPress plugin) · Insecure Direct Object Reference

Affects Fluent Support (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 3.8 Low : upgrade to 2.3.1 when convenient.

Data as of 1 Nov 2026, 08:20 UTC

CVSS 3.1 base score
3.8Low
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 17% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 2.3.1
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:L/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 1 Aug 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 31 Oct 2026.

What to do

Upgrade Fluent Support (WordPress plugin) to 2.3.1.

Affected software

ProductAffectedFixed in
Fluent SupportAffected
  • <2.3.1
Fixed in
  • 2.3.1

AI-suggested

If you cannot patch yet, organizations should restrict support agent permissions carefully and monitor for unauthorized ticket reassignments.

Description

The Fluent Support WordPress plugin before 2.3.1 does not perform a per-ticket access check before reassigning a ticket's customer, allowing a restricted support agent to change the assigned customer of any ticket in the system, including tickets outside their granted scope.

References

Community reviews

Loading reviews…