CVE-2026-14205: WP Events Manager · Improper Authentication
Affects WP Events ManagerSource CVE Database V5
Not known to be exploited · CVSS 9.8 Critical : upgrade to 2.2.5 as a priority.
Data as of 5 Nov 2026, 00:01 UTC
- EPSS
- 0.4% chance of exploitation in 30 days – higher than 41% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2.2.5
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 7 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.
What to do
Upgrade WP Events Manager to 2.2.5.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| WP Events Manager | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict user permissions to trusted users only and monitor event registrations for suspicious activity. Avoid using affected versions of the plugin in production environments if possible.
Description
A critical vulnerability (CVE-2026-14205) exists in the WP Events Manager WordPress plugin versions before 2.2.5. The flaw allows any authenticated user to manipulate the quantity parameter when registering for a paid event, causing the plugin to compute the price based on attacker-controlled input. This enables the creation of completed bookings for paid events without actual payment.