CVE-2026-14305: WP Delicious · Improper Authentication
Affects WP DeliciousSource CVE Database V5
Not known to be exploited · CVSS 5.3 Medium : upgrade to 1.10.2 when convenient.
Data as of 29 Oct 2026, 07:15 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 23% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 1.10.2
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 30 Jul 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade WP Delicious to 1.10.2.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| WP Delicious | Affected
| Fixed in
|
AI-suggested
Until then, restricting access to AJAX endpoints or disabling the affected plugin may reduce risk.
Description
WP Delicious WordPress plugin versions before 1.10.2 contain an improper authentication vulnerability. This flaw allows unauthenticated users to modify certain post metadata via an AJAX action without authorization checks. Specifically, attackers can inflate a like counter and add to an associated identifier list on arbitrary posts.