CVE-2026-14321: divi-dash (WordPress plugin) · Uncontrolled Resource Consumption
Affects divi-dash (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 8.2 High : upgrade to 1.0.7 soon.
Data as of 7 Nov 2026, 23:24 UTC
- EPSS
- 0.4% chance of exploitation in 30 days – higher than 39% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 1.0.7
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:HExploitation evidence
Disclosed: evidence found.
CVE published 23 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 7 Nov 2026.
What to do
Upgrade divi-dash (WordPress plugin) to 1.0.7.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| divi-dash | Affected
| Fixed in
|
AI-suggested
A fixed version 1.0.7 or later should be applied to remediate this vulnerability. Until patched, restricting access or disabling the plugin may mitigate risk.
Description
The divi-dash WordPress plugin before 1.0.7 does not validate the source of the client IP address it uses for rate limiting and banning, allowing unauthenticated attackers to spoof arbitrary IP addresses in order to bypass rate limiting, ban chosen addresses from the feature, and grow a stored option without bound, resulting in denial of service.