CVE-2026-14333: Demi (WordPress plugin) · Improper Privilege Management
Affects Demi (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 7.5 High : upgrade to 0.0.7 soon.
Data as of 30 Oct 2026, 06:59 UTC
- EPSS
- 0.4% chance of exploitation in 30 days – higher than 34% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 0.0.7
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 31 Jul 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade Demi (WordPress plugin) to 0.0.7.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Demi | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict access to backup storage locations by implementing manual access controls or removing publicly accessible backups.
Description
The Demi WordPress plugin versions before 0.0.7 improperly manage privileges by storing full-site backup archives in a publicly accessible location with predictable filenames and no access protection. This allows unauthenticated attackers to download complete backups, including the site database and user password hashes. The vulnerability is classified as CWE-269 (Improper Privilege Management) and has a high severity with a CVSS score of 7.5.