CVE-2026-14564: Innotim Software Telecommunications and Consulting Trade Ltd. Co Logsign SIEM · Insufficiently Protected Credentials
Affects Innotim Software Telecommunications and Consulting Trade Ltd. Co Logsign SIEMSource CVE Database V5
Not known to be exploited · CVSS 9.0 Critical : upgrade to 6.4.114 as a priority.
Data as of 26 Oct 2026, 10:12 UTC
- EPSS
- 0.4% chance of exploitation in 30 days – higher than 35% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- CISA SSVC
- Exploitation
- No evidence of active exploitation and no public proof of concept
- Automatable
- Attackers cannot reliably automate steps 1–4 of the kill chain
- Technical impact
- Total control over the software or total information disclosure
CISA SSVC assessment, 2026-08-17.
- Patch
- Available – fixed in 6.4.114
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:H/I:H/A:LExploitation evidence
Disclosed: evidence found.
CVE published 17 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade Innotim Software Telecommunications and Consulting Trade Ltd. Co Logsign SIEM to 6.4.114.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Innotim Software Telecommunications and Consulting Trade Ltd. Co.Logsign SIEM | Affected
| Fixed in
|
Description
Insufficiently Protected Credentials vulnerability in Innotim Software Telecommunications and Consulting Trade Ltd. Co. Logsign SIEM allows Retrieve Embedded Sensitive Data. This issue affects Logsign SIEM: from 6.4.97 before 6.4.114.