Skip to main content
VulnerabilityPublished Updated

CVE-2026-14817: Element Pack Addons for Elementor (WordPress plugin) · Cross-Site Scripting (XSS)

Affects Element Pack Addons for Elementor (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 6.8 Medium : upgrade to 8.7.13 when convenient.

Data as of 26 Oct 2026, 14:05 UTC

CVSS 3.1 base score
6.8Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.4% chance of exploitation in 30 days – higher than 37% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
CISA SSVC
Exploitation
No evidence of active exploitation and no public proof of concept
Automatable
Attackers cannot reliably automate steps 1–4 of the kill chain
Technical impact
Total control over the software or total information disclosure

CISA SSVC assessment, 2026-08-04.

Patch
Available – fixed in 8.7.13
CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 2 Aug 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade Element Pack Addons for Elementor (WordPress plugin) to 8.7.13.

Affected software

ProductAffectedFixed in
Element Pack Addons for ElementorAffected
  • <8.7.13
Fixed in
  • 8.7.13

Description

The Element Pack Addons for Elementor WordPress plugin before 8.7.13 does not sanitize option values passed through certain data attributes before a bundled front-end library re-parses and renders them in the browser, allowing users with contributor-level access or higher to inject arbitrary JavaScript that executes in the session of any visitor who views the affected content.

References

Community reviews

Loading reviews…