CVE-2026-14838: Bilin Software and Informatics Consultancy HUMANIST Digital Human Resources · Use of GET request method with sensitive query strings
Affects Bilin Software and Informatics Consultancy HUMANIST Digital Human ResourcesSource CVE Database V5
Not known to be exploited · CVSS 7.4 High : upgrade to 26.1 soon.
Data as of 2 Nov 2026, 22:58 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 27% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 26.1
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:NExploitation evidence
Disclosed: evidence found.
CVE published 4 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2 Nov 2026.
What to do
Upgrade Bilin Software and Informatics Consultancy HUMANIST Digital Human Resources to 26.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Bilin Software and Informatics Consultancy Inc.HUMANIST Digital Human Resources | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, avoid transmitting sensitive information via GET request query strings and consider using POST requests or other secure methods to handle sensitive data. Implement additional session security controls such as secure cookies and HTTPS to reduce risk.
Description
CVE-2026-14838 is a vulnerability in Bilin Software and Informatics Consultancy Inc.'s HUMANIST Digital Human Resources product, versions 26.0 before 26.1. It involves the use of the GET request method with sensitive query strings, which can lead to session hijacking. The vulnerability has a high severity score of 7.4 (CVSS 3.1).