Skip to main content
VulnerabilityPublished Updated

CVE-2026-14920: AcyMailing (WordPress plugin) · SQL Injection

Affects AcyMailing (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 8.2 High : upgrade to 10.11.1 soon.

Data as of 31 Oct 2026, 20:20 UTC

CVSS 3.1 base score
8.2High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 29% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 10.11.1
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 2 Aug 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 31 Oct 2026.

What to do

Upgrade AcyMailing (WordPress plugin) to 10.11.1.

Affected software

ProductAffectedFixed in
AcyMailingAffected
  • <10.11.1
Fixed in
  • 10.11.1

Description

## Summary

References

Community reviews

Loading reviews…