Skip to main content
VulnerabilityPublished

CVE-2026-14924: Tablesome Table (WordPress plugin) · Missing Authorization

Affects Tablesome Table (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 7.5 High : upgrade to 1.1.31 soon.

Data as of 27 Oct 2026, 17:11 UTC

CVSS 3.1 base score
7.5High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.4% chance of exploitation in 30 days – higher than 38% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1.1.31
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 28 Jul 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade Tablesome Table (WordPress plugin) to 1.1.31.

Affected software

ProductAffectedFixed in
Tablesome TableAffected
  • <1.1.31
Fixed in
  • 1.1.31

AI-suggested

Since the vulnerability affects versions before 1.1.31, upgrading to version 1.1.31 or later (once confirmed) is recommended. If you cannot patch yet, restrict access to AJAX endpoints or disable the vulnerable plugin if possible.

Description

The Tablesome Table WordPress plugin before 1.1.31 does not perform any authentication, capability, or nonce checks in one of its AJAX actions, allowing unauthenticated users to create new published posts and to overwrite arbitrary existing posts and pages.

References

Community reviews

Loading reviews…