CVE-2026-14930: JS Help Desk (WordPress plugin) · Missing Authorization
Affects JS Help Desk (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 7.5 High : upgrade to 3.1.4 soon.
Data as of 29 Oct 2026, 19:04 UTC
- EPSS
- 0.4% chance of exploitation in 30 days – higher than 34% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 3.1.4
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 31 Jul 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade JS Help Desk (WordPress plugin) to 3.1.4.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| JS Help Desk | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict access to the plugin's front-end request dispatcher or disable the plugin if possible.
Description
CVE-2026-14930 is a high-severity vulnerability in the JS Help Desk WordPress plugin before version 3.1.4. It allows unauthenticated users to upload files and attach them to arbitrary users' support tickets due to missing authorization, nonce, or ownership checks on a front-end request dispatcher. The uploaded files are limited to the plugin's inert allowed extensions. This vulnerability does not affect confidentiality or availability but impacts data integrity by allowing unauthorized file attachments.