CVE-2026-14943: Password Protected (WordPress plugin) · Information Exposure
Affects Password Protected (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 7.5 High : upgrade to 2.8.4 soon.
Data as of 5 Nov 2026, 00:01 UTC
- EPSS
- 0.4% chance of exploitation in 30 days – higher than 38% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2.8.4
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 7 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.
What to do
Upgrade Password Protected (WordPress plugin) to 2.8.4.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Password Protected — Lock Entire Site, Pages, Posts, Categories, and Partial Content | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, avoid enabling the specific option that allows REST API access without authentication or downgrade to version 2.6.7 where the issue was fixed.
Description
The Password Protected WordPress plugin before version 2.8.4 has a vulnerability that allows unauthenticated users to bypass the sitewide password protection via the REST API when a specific option is enabled. This issue re-introduces a previously fixed flaw that was patched in version 2.6.7 but regressed in 2.6.8. The vulnerability permits unauthorized reading of protected content and account identifiers.