CVE-2026-15032: Comments (WordPress plugin) · Cross-Site Scripting (XSS)
Affects Comments (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 6.1 Medium : upgrade to 7.6.60 when convenient.
Data as of 5 Nov 2026, 00:01 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 20% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 7.6.60
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 7 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.
What to do
Upgrade Comments (WordPress plugin) to 7.6.60.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Comments | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, users should exercise caution when interacting with comments and consider applying temporary mitigations such as disabling the vulnerable plugin or restricting comment submissions.
Description
A Cross-Site Scripting (XSS) vulnerability exists in the Comments WordPress plugin before version 7.6.60. The plugin does not properly escape user-supplied URLs before outputting them inside HTML attributes. This allows unauthenticated users to store malicious scripts that execute in the browsers of users who view the affected content, including administrators.