CVE-2026-15048: Geeky Bot (WordPress plugin) · Information Exposure
Affects Geeky Bot (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 7.5 High : upgrade to 1.2.8 soon.
Data as of 30 Oct 2026, 06:59 UTC
- EPSS
- 0.4% chance of exploitation in 30 days – higher than 37% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 1.2.8
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 31 Jul 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade Geeky Bot (WordPress plugin) to 1.2.8.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Geeky Bot | Affected
| Fixed in
|
AI-suggested
Users of Geeky Bot plugin should upgrade to version 1.2.8 or later once a fix is officially released. Until then, consider restricting access to the vulnerable AJAX endpoint or disabling the plugin if feasible.
Description
CVE-2026-15048 is a high severity information exposure vulnerability in the Geeky Bot WordPress plugin before version 1.2.8. The plugin fails to perform authorization checks on one of its AJAX actions, allowing unauthenticated users to access chat-history session metadata. This metadata includes sensitive details such as WordPress usernames, user IDs, and timestamps.