Skip to main content
VulnerabilityPublished Updated

CVE-2026-15206: SMS Alert (WordPress plugin) · Improper Authentication

Affects SMS Alert (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 7.5 High : upgrade to 3.9.8 soon.

Data as of 31 Oct 2026, 20:20 UTC

CVSS 3.1 base score
7.5High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.4% chance of exploitation in 30 days – higher than 34% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 3.9.8
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 2 Aug 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 31 Oct 2026.

What to do

Upgrade SMS Alert (WordPress plugin) to 3.9.8.

Affected software

ProductAffectedFixed in
SMS AlertAffected
  • <3.9.8
Fixed in
  • 3.9.8

Description

The SMS Alert WordPress plugin before version 3.9.8 contains an authentication flaw where the "mobile verified" session flag is not properly bound to the verified phone number. This allows an unauthenticated attacker who verifies an OTP on their own phone to supply a different phone number during login, enabling them to log in as any user, including administrators with a billing phone on file. The vulnerability has a high severity score of 7.5 and impacts confidentiality but not integrity or availability.

References

Community reviews

Loading reviews…