CVE-2026-15233: Nested Pages (WordPress plugin) · Cross-Site Scripting (XSS)
Affects Nested Pages (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 4.8 Medium : upgrade to 3.2.15 when convenient.
Data as of 2 Nov 2026, 22:58 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 15% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 3.2.15
CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 4 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2 Nov 2026.
What to do
Upgrade Nested Pages (WordPress plugin) to 3.2.15.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Nested Pages | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict user roles that can create or edit posts with the Nested Pages plugin enabled, and avoid granting Editor or Contributor/Author roles unnecessary privileges.
Description
A Cross-Site Scripting (XSS) vulnerability exists in the Nested Pages WordPress plugin before version 3.2.15. This flaw allows users with Editor role or Contributor/Author roles (when enabled for the post type) to inject arbitrary JavaScript via post titles on an administrative listing screen. The injected script executes in the context of higher-privileged users who view that screen.